WhatsApp Vulnerability

Facebook has reported a vulnerability in its messaging app, WhatsApp, which could compromise users’ phones.  Apparently only a small number of accounts have been affected (a list of the affected versions of the app can be found here) but as a precaution all users should ensure their app is running on the latest version.  This can be done by checking the relevant app store from your device and installing any available updates.

https://www.facebook.com/security/advisories/cve-2019-3568

For online security in general, it is good practice to have automatic updates for software and apps turned on and to install the latest security updates on all devices as soon as they become available.

Previous

Next