iPad & iPhone Vulnerability

Apple devices running iOS 12.4, iOS 12.2 or earlier, such as iPhones and iPads, should be updated to iOS 12.4.1 in order to fix a jailbreaking vulnerability.  The bug was previously patched with iOS 12.3 but then mistakenly reintroduced with the next update (12.4).

https://support.apple.com/en-us/HT210549

Jailbreaking can allow users further control over their device by dodging the security systems put in place by Apple, but this can also be used maliciously and expose devices to security risks.  Apple users should keep informed about the latest security updates available so that the security of their devices is maintained.  However, it is advisable to always run the latest software updates no matter what operating system your devices use, in order to remain protected.

Previous

Next