Apple iMessage Vulnerability

Security researchers at Google have found glitches in Apple’s iMessage software that leave devices susceptible to cyber-attacks.  Five different vulnerabilities were identified that Apple have now released fixes for.  Unfortunately, devices that have been affected will need to be wiped in order to recover them.  Users are being told to install the latest version of iOS to update their devices and protect against these issues.

https://support.apple.com/en-gb/HT210346

Hackers can exploit weaknesses in software to carry out malicious activity such as identity theft and fraud.  Therefore, it is good practice to always run the latest software and app updates that have been issued by the providers, as they will defend against any known security risks.

Previous

Next